16 lines
326 B
Nix
16 lines
326 B
Nix
{config, ...}: {
|
|
hardware.nvidia = {
|
|
open = true;
|
|
prime = {
|
|
intelBusId = "PCI:0:2:0";
|
|
nvidiaBusId = "PCI:1:0:0";
|
|
offload = {
|
|
enable = true;
|
|
enableOffloadCmd = true;
|
|
};
|
|
};
|
|
};
|
|
|
|
boot.blacklistedKernelModules = ["nouveau"];
|
|
services.xserver.videoDrivers = ["nvidia"];
|
|
}
|