Archived
0
0
Fork 0
This repository has been archived on 2024-02-06. You can view files and clone it, but cannot push or open issues or pull requests.
wahpkg/flake.nix

21 lines
377 B
Nix

{
description = "Linux Package Manager";
inputs = {
nixpkgs.url = "github:NixOS/nixpkgs";
};
outputs = {
self,
nixpkgs,
...
}: let
pkgs = nixpkgs.legacyPackages.x86_64-linux;
in {
devShell.x86_64-linux = pkgs.mkShell {
packages = [pkgs.nodePackages.pnpm pkgs.nodejs-18_x];
};
formatter.x86_64-linux = pkgs.alejandra;
};
}